Degraded performance - Errors might be visible to some users

Incident Report for Sympa

Resolved

The incident has been resolved.

There was network disruption between 06:00 - 08:37 that affected small portion of API calls, appearing as randomly failing requests and errors shown to the user.
Posted Aug 26, 2025 - 11:04 EEST

Monitoring

At 26 Aug 2025, 8:52 EEST a fix has been implemented and the system is operational. We're currently monitoring the results.
Posted Aug 26, 2025 - 08:54 EEST

Identified

We have identified an issue at 26.Aug.2025 at 8:15 EEST that may have impacted Sympa. We are working to resolve the problem and will provide an update when it is confirmed to be fully resolved.
Posted Aug 26, 2025 - 08:30 EEST
This incident affected: System availability.