Some customers may temporarily experience restricted access in Sympa

Incident Report for Sympa

Resolved

The recovery process has been completed. The issue has been fixed.

We apologise for any inconvenience this disruption may have caused.

Your Sympa Team
Posted May 21, 2026 - 13:57 EEST

Update

According to further investigation, the experienced issues has resulted in restricted access rights to data and features in the system. The headline of the issue has been updated accordingly.

Recovery process is approximately 80% completed.

We also confirm that this issue only affects a small number of customers, and according to investigation customer with the Roles feature in use have not been affected by this issue.

We will share the next update latest at 14:00 EEST.

Your Sympa Team
Posted May 21, 2026 - 13:10 EEST

Update

Recovery is progressing, and restoration is approximately 25% complete.

Some customers may experience general slowness in Sympa during the recovery work. We apologise for the inconvenience.

We will share the next update latest at 13:00 EEST.

Your Sympa Team
Posted May 21, 2026 - 11:54 EEST

Update

Recovery is progressing as planned.

We expect the affected users’ access rights to be restored to their previous settings within the next few hours.

Some users may regain the correct access sooner.

We will share the next update by 12:00 EEST at the latest.

Your Sympa Team
Posted May 21, 2026 - 10:50 EEST

Identified

The issue has been identified and a fix is being implemented.

Please note this issue is not affecting any customers using new roles already!
Posted May 21, 2026 - 09:22 EEST

Investigating

We are currently fixing an issue that affects a limited group of customers who are not yet using Sympa’s new user role model.

Due to a change activated earlier than intended, some users’ access rights may temporarily not match the intended setup. This means that some users may see less information than expected, while in some cases users may also see information based on role settings that were still being prepared.

The issue has been identified and our team is actively working to restore the intended access rights as quickly as possible.

We apologise for the disruption and concern this may cause. We will provide the next update here as soon as the fix has progressed.

Your Sympa Team
Posted May 21, 2026 - 09:22 EEST
This incident affected: System availability.