Login taking longer than usual

Incident Report for Sympa

Resolved

Dear Customers,

The login service has continued to operate normally, and our monitoring confirms that performance remains stable.

We are therefore closing this incident. We apologize for the disruption and appreciate your patience.

Your Sympa Team
Posted Aug 31, 2026 - 12:36 EEST

Monitoring

Dear Customers,

We have taken corrective action to address the degraded performance affecting the login service.

According to our monitoring, the login service started operating normally at 10:25 EEST.

Our team is continuing to monitor the service closely to confirm that performance remains stable.

We apologize for the disruption and appreciate your patience.

Your Sympa Team
Posted Aug 31, 2026 - 10:29 EEST

Investigating

Dear Customers,

We are currently investigating degraded performance affecting
the login service.

Customers can still log in, but the login process may take significantly
longer than usual.

Our team is actively investigating the cause and working to restore normal
login performance.

We apologize for the disruption and appreciate your patience.

Your Sympa Team
Posted Aug 31, 2026 - 10:09 EEST
This incident affected: System availability.