We have identified an issue affecting traffic originating from IPv6 addresses, and corrective actions are already in progress.
Sympa is closely monitoring all API traffic and will react rapidly if any further issues are observed.
Your Sympa Team
Posted Apr 28, 2026 - 10:12 EEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 27, 2026 - 11:00 EEST
Scheduled
We will be performing a scheduled update to our integration service on Monday, 27 April, starting at 11:00 EEST.
This update is part of our ongoing efforts to improve the reliability, security, and monitoring of integrations in Sympa.
What is changing? All integrations will be routed through an updated version of our integration service. This change has already been applied to a subset of integrations and will now be extended to all remaining integrations.
Expected impact: No major impact is expected. The change is designed to be seamless and should not interrupt integrations. However, short, temporary interruptions may occur during the rollout.
Our team will closely monitor the rollout and API traffic during and after the deployment to ensure everything operates as expected.
If you experience any issues, please contact our support via the Help Centre.
Your Sympa Team
Posted Apr 21, 2026 - 13:02 EEST
This scheduled maintenance affected: Integrations.