Major outage

Incident Report for Sympa

Postmortem

What happened

We experienced a short service impact related to a certificate update. During the update process, the system temporarily referenced an incorrect certificate version, which caused connection issues.

Why it happened

While updating certificates, the platform briefly attempted to use an incorrect certificate version due to internal caching behavior. Even though the correct certificate was already in place, the system continued referencing the outdated one for a short time.

What we did

We identified the issue as soon as it became visible.

The correct certificate was re-applied and verified.

Normal service was restored immediately after this change.

Your Sympa Team

Posted Jan 02, 2026 - 17:37 EET

Resolved

Based on our monitoring, the service is now working normally for all users. The incident has been resolved and we are closing this case. We apologize for the interruption to our services.

Your Sympa Team
Posted Jan 02, 2026 - 13:01 EET

Monitoring

The root cause of the issue has been identified and a fix has been deployed.

The system is now operational, and we are monitoring the situation closely to ensure full stability for all users.

Your Sympa Team
Posted Jan 02, 2026 - 12:38 EET

Investigating

We are currently investigating an issue which may affect Sympa. We will keep you updated on the progress of the resolution. We apologize for any inconvenience this may cause.
Posted Jan 02, 2026 - 12:11 EET
This incident affected: System availability.