The issue that may have impacted Sympa has now been resolved. All services should be fully accessible. If you continue to experience any problems, please contact our support service. Thank you for your patience.
Posted Feb 04, 2026 - 16:10 EET
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2026 - 16:05 EET
Identified
We have identified an issue that may have impacted Sympa. We are working to resolve the problem and will provide an update when it is confirmed to be fully resolved.