Degraded performance

Incident Report for Sympa

Resolved

This issue was fixed at 15:25 and full functionality was restored at 15:40.
Further improvements will be implemented as soon as possible to avoid this issue in the future in addition to specific monitoring related to this issue.
Posted Sep 16, 2025 - 16:27 EEST

Identified

We are investigating errors visible to some users in Sympa. We are working to resolve the problem and will provide an update when issue has been identified.
Posted Sep 16, 2025 - 14:29 EEST
This incident affected: System availability.