Approvals degradation
Incident Report for Sympa
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 09:56 EET
Identified
We are currently experiencing an issue affecting the approval process. Our team is actively investigating and working to resolve it as quickly as possible. We apologize for any inconvenience and appreciate your patience. Please check back for updates.
Posted Nov 13, 2024 - 08:35 EET
This incident affected: System availability.