Degraded performance

Incident Report for Sympa

Resolved

The overall performance of Sympa is back to normal. Although this incident is now closed, we will continue monitoring the service closely.

Your Sympa Team
Posted Jan 27, 2026 - 10:53 EET

Investigating

We have noticed degraded performance in Sympa. We are currently investigating the root cause.
Posted Jan 27, 2026 - 09:37 EET
This incident affected: System availability.