Integration service update on Week 23 - 2026

Scheduled for Jun 3, 12:00 - 16:00 EEST

Scheduled

Dear Customer,

We would like to inform you about a scheduled maintenance window for our integration service from Wednesday 3.6.2026 12:00 to 16:00 EEST.

During this maintenance window, we will carry out routine security and platform updates to support the reliability, stability, and security of the service.

In addition, we will deploy fixes for the following issues:

- Fixed an issue where times recorded without Daylight Saving Time (DST) would sometimes result GET queries receiving 500 HTTP status code after Daylight saving being in effect"
- Fixed missing location header value after creating new entity with POST"

No major impact is expected, but short temporary interruptions may occur during the maintenance window.

Our team will closely monitor the situation throughout and after the maintenance to ensure everything operates as expected.

Your Sympa Team
Posted May 27, 2026 - 16:17 EEST
This scheduled maintenance affects: Integrations.