Login issue to Sympa

Incident Report for Sympa

Resolved

According to our monitoring, the Sympa 25 login service is operating normally and this incident is resolved.

Your Sympa Team
Posted Jan 20, 2026 - 09:56 EET

Monitoring

We’ve improved availability for the Sympa 25 login service and the issue should be resolved.

We’re monitoring to confirm all users can log in normally.

Your Sympa Team
Posted Jan 20, 2026 - 09:39 EET

Identified

The issue has been identified and our team is working on a fix.

Login status by Sympa version:
Sympa Classic: OK ✅
Sympa 23: OK ✅
Sympa 25: Login issues ⚠️

Next update as soon as possible.

Your Sympa Team
Posted Jan 20, 2026 - 09:27 EET

Investigating

We’re investigating reports of login issues affecting some users. We’ll share an update as soon as possible.
Posted Jan 20, 2026 - 09:07 EET
This incident affected: System availability.