Automatic table reminder emails are not being sent

Incident Report for Sympa

Resolved

The incident is resolved and the service is operating normally in production.

We will ensure that all approval notifications missed during the incident are reprocessed, and users will start seeing them as they are handled.

Thank you for your patience and understanding.
Your Sympa Team
Posted Nov 21, 2025 - 15:15 EET

Monitoring

We have deployed a fix and are monitoring.

Table reminder emails are expected to resume overnight as scheduled.

We are evaluating options to resend reminders missed during the incident.

Your Sympa Team
Posted Nov 20, 2025 - 12:35 EET

Identified

We are testing a fix, and testing will continue overnight.

Impact remains limited to automatic table reminder emails.

Approval messages, birthday and well-being notifications, and password reset emails are not affected.

Next update by 12:00 EET on Thu 20 Nov 2025.
Posted Nov 19, 2025 - 19:52 EET

Update

We are still investigating this issue.

Impact is limited to automatic table reminder emails only.

Approval messages, birthday and well-being notifications, and password reset emails are NOT affected.

We will post another update as we proceed with investigations.

Your Sympa Team
Posted Nov 19, 2025 - 13:29 EET

Investigating

We are currently investigating an issue where automatic table reminders are not being sent. The issue started on 13 November.

The issue doesn't concern approval messages, birthday or well-being notifications or the messages of users requesting for new passwords.

We will do our best to send all of the table reminders again, that have been unsent during this time, as soon as the issue is resolved.

We apologize for the inconvenience. More information will follow.

Your Sympa Team
Posted Nov 19, 2025 - 08:43 EET
This incident affected: System availability.