The issue affecting calculation accuracy has now been resolved.
We have monitored the situation and confirmed that the fix is stable.
If you still notice any discrepancies in your data, please contact our Support team, and we will be happy to assist.
Thank you for your patience.
Your Sympa Team
Posted Apr 10, 2026 - 21:21 EEST
Monitoring
Dear Customer,
A fix was implemented by rolling back the recent changes that caused the calculation issue.
We have fixed all the cases that have been reported to us so far.
We are currently monitoring the situation to ensure everything is working as expected.
Any calculation issues that have not yet been noticed will be automatically corrected by next midnight on Saturday at 00:00 UTC.
We will continue to monitor closely and provide further updates if needed.
Your Sympa Team
Posted Apr 10, 2026 - 15:29 EEST
Identified
Dear Customer,
We have identified the main cause of the issue affecting calculation accuracy.
The issue is related to certain calculation scenarios, for example:
- when calculations combine text and numeric values (for example, building a value that includes both text and numbers) - when conditions check whether a boolean (checkbox) field is empty or not - when conditions check whether an approval-field is 0 or other not supported value
As a result, these calculated fields has resulted into empty values.
The system has been otherwise operating normally, and no data is lost.
Our engineering team is continuing work on a fix for these scenarios.
If you notice any discrepancies in your data, please contact our Support team and create a new ticket in the Help Centre.
We will assist by re-calculating the affected card bases for your environment.
We recommend reviewing recent calculation results before using them for critical processes.
We will provide further updates as the fix progresses.
Your Sympa Team
Posted Apr 10, 2026 - 11:57 EEST
Investigating
Dear Customer,
We have identified an issue affecting calculations performed during the night of 09/04/2026 - 10/04/2026.
Due to a recent update, certain calculated fields may be incorrect.
We are currently assessing the scope of the impact.
The system is otherwise operating normally, and no data is lost.
Our engineering team is actively investigating the issue and working on a fix.
If you notice any discrepancies in your data, please contact our Support team and create a new ticket in the Help Centre.
We will assist by re-calculating the affected card bases for your environment.
We will provide updates as the investigation progresses.
Your Sympa Team
Posted Apr 10, 2026 - 10:12 EEST
This incident affected: Reporting, Integrations, and Esign.