We've noticed slowness in the system and our team is investigating what's causing it.

Incident Report for Sympa

Resolved

The issue is now solved.
Posted Jun 19, 2025 - 14:35 EEST

Monitoring

After taken actions we can now see the database is starting to working normally.

Our team is still monitoring the situation actively.
Posted Jun 19, 2025 - 14:08 EEST

Investigating

Even the system is mostly behaving normal, we've seen unexpected slowness especially in save operations within Sympa.
Posted Jun 19, 2025 - 13:43 EEST
This incident affected: System availability.