Degraded performance

Incident Report for Sympa

Resolved

The incident has been resolved.

There was a disruption in load-balancing between 11:45 - 14:54 that affected some users, appearing as error pages.
Posted Sep 15, 2025 - 16:47 EEST

Monitoring

Service has returned to normal after the earlier issue.
Our team is monitoring the system to ensure stability and investigating the underlying cause.
Posted Sep 15, 2025 - 16:01 EEST

Identified

Our technical team has made adjustments to the load balancer to resolve the errors impacting some users.
We are actively monitoring the system to ensure that everything is working as expected.
Posted Sep 15, 2025 - 14:37 EEST

Investigating

We have investigating errors visible to some users in Sympa. We are working to resolve the problem and will provide an update when issue has been identified.
Posted Sep 15, 2025 - 14:05 EEST
This incident affected: System availability.